<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever</title>
	<link rel="canonical" href="https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever" />
	<meta property="og:description" content="There is something to be said about a truly disastrous meal, a meal forever indelible in your memory because it&#8217;s so uniquely bad, it can only be deemed an achievement. The sort of meal where everyone involved was definitely trying to do something; it&#8217;s just not entirely clear what. I&#8217;m not talking about a meal&hellip;" />
	<meta property="og:url" content="https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/" />
	<meta property="og:site_name" content="The Everywhereist" />
	<meta property="article:published_time" content="2021-12-08T18:43:18+00:00" />
	<meta property="article:modified_time" content="2021-12-09T01:45:19+00:00" />
	<meta property="og:image" content="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo1.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Formaggio Bambino" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://everywhereist.com/#website","url":"https://everywhereist.com/","name":"The Everywhereist","description":"travel advice, tips, and stories","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://everywhereist.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/#primaryimage","inLanguage":"en-US","url":"https://everywhereist.com/wp-content/uploads/2021/12/BrosNo1.png","contentUrl":"https://everywhereist.com/wp-content/uploads/2021/12/BrosNo1.png","width":900,"height":506},{"@type":"WebPage","@id":"https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/#webpage","url":"https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/","name":"Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever","isPartOf":{"@id":"https://everywhereist.com/#website"},"primaryImageOfPage":{"@id":"https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/#primaryimage"},"datePublished":"2021-12-08T18:43:18+00:00","dateModified":"2021-12-09T01:45:19+00:00","author":{"@id":"https://everywhereist.com/#/schema/person/d516030ded67590a7d9967e4ad909ebf"},"breadcrumb":{"@id":"https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/"]}]},{"@type":"BreadcrumbList","@id":"https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://everywhereist.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://everywhereist.com/blog/"},{"@type":"ListItem","position":3,"name":"Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever"}]},{"@type":"Person","@id":"https://everywhereist.com/#/schema/person/d516030ded67590a7d9967e4ad909ebf","name":"Formaggio Bambino","image":{"@type":"ImageObject","@id":"https://everywhereist.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cd25c2bc55774405ab39e563dc5718eb?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/cd25c2bc55774405ab39e563dc5718eb?s=96&d=identicon&r=g","caption":"Formaggio Bambino"},"url":"https://everywhereist.com/author/formaggiobambino/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Everywhereist &raquo; Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever Comments Feed" href="https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everywhereist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://everywhereist.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://everywhereist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='https://everywhereist.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://everywhereist.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C500%2C500i%7COswald%3A400%2C700&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://everywhereist.com/wp-content/themes/everywhereist-v3/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='https://everywhereist.com/wp-content/themes/everywhereist-v3/style.css?i&#038;ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://everywhereist.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='dgd-scrollbox-plugin-js-extra'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"a25ad90066","debug":"","permalink":"https:\/\/everywhereist.com\/2021\/12\/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever\/","title":"Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever","thumbnail":"https:\/\/everywhereist.com\/wp-content\/uploads\/2021\/12\/BrosNo1.png","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[{"trigger":{"action":"scroll","scroll":"10","delaytime":"0","element":""},"vpos":"bottom","hpos":"right","cookieLifetime":"1","hide_mobile":"1","receiver_email":"0","thankyou":"You are subscribed. Thank You!","submit_auto_close":"5","hide_submitted":"1","delay_auto_close":"0","keep_open":"1","lightbox":{"color":"#000000","opacity":"0.7","blur":"2"},"theme":"none","widget_enabled":"1","height":"auto","width":"400","jsCss":{"padding":"0","margin":"0","backgroundColor":"","boxShadow":"0px","borderColor":"","borderWidth":"0px","borderRadius":"0px","backgroundImageUrl":""},"closeImageUrl":"","transition":{"from":"b","effect":"none","speed":"400"},"social":{"facebook":"","twitter":"","google":"","pinterest":"","stumbleupon":"","linkedin":""},"id":"dgd_scrollbox-14476","mode":"stb","voff":0,"hoff":0}]};
/* ]]> */
</script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3' id='dgd-scrollbox-plugin-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/everywhereist.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/everywhereist.com\/wp-json\/wordpress-popular-posts","ID":16429,"token":"006ff2c5b2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.4.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/themes/everywhereist-v3/js/jquery.easing.js?ver=5.8.2' id='jquery-easing-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/themes/everywhereist-v3/js/modernizr.js?ver=5.8.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/themes/everywhereist-v3/js/jquery.matchheight.js?ver=5.8.2' id='jquery-matchheight-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/themes/everywhereist-v3/js/jquery.sticky-kit.js?ver=5.8.2' id='jquery-stickykit-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/themes/everywhereist-v3/js/global.js?e&#038;ver=5.8.2' id='global-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4' id='ga-external-tracking-js'></script>
<link rel="https://api.w.org/" href="https://everywhereist.com/wp-json/" /><link rel="alternate" type="application/json" href="https://everywhereist.com/wp-json/wp/v2/posts/16429" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everywhereist.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://everywhereist.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://everywhereist.com/?p=16429' />
<link rel="alternate" type="application/json+oembed" href="https://everywhereist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverywhereist.com%2F2021%2F12%2Fbros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everywhereist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverywhereist.com%2F2021%2F12%2Fbros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever%2F&#038;format=xml" />
<script type="text/javascript" src="https://everywhereist.com/wp-content/plugins/fes-wordpress-newsletter/includes/js.php?_wpnonce=87f2ca5e91"></script><link rel="stylesheet" type="text/css" href="https://everywhereist.com/wp-content/plugins/fes-wordpress-newsletter/includes/formcss.php?_wpnonce=87f2ca5e91" />        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-10033412-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
		<link rel="apple-touch-icon" sizes="180x180" href="https://everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/apple-touch-icon.png" />
		<link rel="icon" type="image/png" href="https://everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/favicon-32x32.png" sizes="32x32" />
		<link rel="icon" type="image/png" href="https://everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/favicon-16x16.png" sizes="16x16" />
		<link rel="manifest" href="https://everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/manifest.json" />
		<link rel="mask-icon" href="https://everywhereist.com/wp-content/themes/everywhereist-v3/images/favicons/safari-pinned-tab.svg" color="#f53145" />
		<meta name="theme-color" content="#ffffff" />
	</head>
	<body class="post-template-default single single-post postid-16429 single-format-standard blog">
		<a id="skip" href="#main">Skip to content</a>
		<div id="page">
			<header id="header" class="section" role="banner">
				<div>
					<div class="logo"><a href="https://everywhereist.com"><img src="https://everywhereist.com/wp-content/themes/everywhereist-v3/images/logo.svg" alt="The Everywhereist" /></a></div>
					<nav>
						<ul id="primary-nav" class=""><li id="menu-item-12021" class="book menu-item menu-item-type-post_type menu-item-object-page menu-item-12021"><a href="https://everywhereist.com/all-over-the-place/">The Book</a></li>
<li id="menu-item-12006" class="blog menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-12006"><a href="https://everywhereist.com/blog/">The Blog</a></li>
<li id="menu-item-6087" class="about menu-item menu-item-type-post_type menu-item-object-page menu-item-6087"><a href="https://everywhereist.com/about/">About Me</a></li>
<li id="menu-item-12007" class="guides menu-item menu-item-type-custom menu-item-object-custom menu-item-12007"><a href="https://everywhereist.com/travel-guides/">Travel Guides</a></li>
</ul>					</nav>
					<div class="search">
						<form action="https://everywhereist.com" method="get">
							<div class="field">
								<input type="text" name="s" placeholder="Search..." />
							</div>
							<input type="submit" value="Go" />
							<a class="toggle" href="#">
								<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="17" viewBox="0 0 17 17">
								  <image id="fa-search" width="17" height="17" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAARCAMAAAAMs7fIAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAk1BMVEUAAAAjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMjIyMAAAAFMHLhAAAAL3RSTlMAEH7Q+P7loDVM75cG/fO5r9ypAZQNUe5iNvvfnTJXWUplegzi+RG4nHZpYWdmrs9gbgAAAAABYktHRACIBR1IAAAACXBIWXMAAAsSAAALEgHS3X78AAAAo0lEQVQY01XO6RaCIBQEYNwtLbfU3NG01JZ5/7frolLH+TPwcQ/AGGOKqumGadlM5nDEGsfd4AScPT8gCiMBCk1cYlokKXAVohKsw1mOQgxpOMfbhSVQUenw5BM10FAZ8KVwoKUyEUjpAE5lAckKtx7DndoG0myBBzAuRw6QlzXvevritIgb4p95oehZiM0wTj9iUdW0nC6diV5sF6JhL+w9fL5TrBSXeQmNHQAAAABJRU5ErkJggg=="/>
								</svg>
							</a>
						</form>
					</div>
					<a class="toggle-menu" href="#">
						<div>
							<span class="l1"></span>
							<span class="l2"></span>
							<span class="l3"></span>
						</div>
					</a>
				</div>
			</header>


<main id="main" class="section">
    <div>
		<div id="post">
			
<article id="post-16429" class="post-16429 post type-post status-publish format-standard has-post-thumbnail hentry category-city-guide category-rants-and-raves category-restaurants tag-italy tag-restaurants">
			<div class="post-intro ribbon">
			<header>
				<h1>Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever</h1>
				<div class="date">
					Posted on
					<div class="actual-date">Dec 8, 2021</div>
				</div>
			</header>
							<div class="photo">
					<img width="900" height="506" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo1.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo1.png 900w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo1-300x169.png 300w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo1-768x432.png 768w" sizes="(max-width: 900px) 100vw, 900px" />					<div class="comment-count">
						<span class="disqus-comment-count" data-disqus-url="https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/" data-disqus-identifier="16429 https://everywhereist.com/?p=16429">&nbsp;</span>
											</div>
				</div>
					</div>
		<div class="body">
							<div class="categories">
					<div>Posted in: <a href="https://everywhereist.com/category/city-guide/" rel="category tag">City Guide</a>, <a href="https://everywhereist.com/category/rants-and-raves/" rel="category tag">Rants and Raves</a>, <a href="https://everywhereist.com/category/restaurants/" rel="category tag">Restaurants</a></div>
				</div>
						<p>There is something to be said about a truly disastrous meal, a meal forever indelible in your memory because it&#8217;s so uniquely bad, it can only be deemed an <em>achievement</em>. The sort of meal where everyone involved was definitely <em>trying </em>to do something; it&#8217;s just not entirely clear what.</p>
<p>I&#8217;m not talking about a meal that&#8217;s poorly cooked, or a server who might be planning your murder—that sort of thing happens in the fat lump of the bell curve of bad. Instead, I&#8217;m talking about the long tail stuff &#8211; the sort of meals that make you feel as though the fabric of reality is unraveling. The ones that cause you to reassess the fundamentals of capitalism, and whether or not you&#8217;re living in a simulation in which someone failed to properly program this particular restaurant. The ones where you just know somebody&#8217;s going to lift a metal dome off a tray and reveal a single blue or red pill.</p>
<p>I&#8217;m talking about <em>those</em> meals.</p>
<p><span id="more-16429"></span>At some point, the only way to regard that sort of experience—without going mad—is as some sort of community improv theater. You sit in the audience, shouting suggestions like, &#8220;A restaurant!&#8221; and &#8220;Eating something that resembles food&#8221; and &#8220;The exchange of money for goods, and in this instance the goods are<em> a goddamn meal!</em>&#8221; All of these suggestion go completely ignored.</p>
<p>That is how I&#8217;ve come to regard our dinner at Bros, Lecce&#8217;s only Michelin-starred restaurant, as a means of preserving what&#8217;s left of my sanity. It wasn&#8217;t dinner. It was just dinner theater.</p>
<p>No, scratch that. Because dinner was not involved. I mean—dinner played a role, the same way Godot played a role in Beckett&#8217;s eponymous play. The entire evening was about it, and guess what? IT NEVER SHOWED.</p>
<div id="attachment_16460" style="width: 573px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16460" loading="lazy" class="size-full wp-image-16460" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo2.png" alt="" width="563" height="870" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo2.png 563w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo2-194x300.png 194w" sizes="(max-width: 563px) 100vw, 563px" /><p id="caption-attachment-16460" class="wp-caption-text">Rand holding up one of the courses &#8211; a paper-thin fish cracker &#8211; in its entirety.</p></div>
<p>So no, we can&#8217;t call it dinner theater. Instead, we will say it was just theater.</p>
<p>Very, very expensive theater.</p>
<p>I realize that not everyone is willing or able to afford a ticket to <em>Waiting for Gateau</em> and so this post exists, to spare you our torment. We had plenty of beautiful meals in Lecce that were not this one, and if you want a lovely meal out, I&#8217;ll compile a list shortly.</p>
<p>But for now, let us rehash whatever the hell this was.</p>
<p>We headed to the restaurant with high hopes &#8211; eight of us in total, led into a cement cell of a room, Drake pumping through invisible speakers. It was sweltering hot, and no other customers were present. The décor had the of chicness of an underground bunker where one would expect to be interrogated for the disappearance of an ambassador&#8217;s child.</p>
<p>Earlier that day, we&#8217;d seen a statue of a bear, chiseled into marble centuries ago, by someone who had never actually seen a bear. This is the result:</p>
<p><img loading="lazy" class="alignnone size-full wp-image-16471" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo13.png" alt="" width="900" height="749" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo13.png 900w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo13-300x250.png 300w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo13-768x639.png 768w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>And this is a perfect allegory for our evening. It&#8217;s as though someone had read about food and restaurants, but had never experienced either, and this was their attempt to recreate it.</p>
<p>What followed was a 27-course meal (note that &#8220;course&#8221; and &#8220;meal&#8221; and &#8220;27&#8221; are being used liberally here) which spanned 4.5 hours and made me feel like I was a character in a Dickensian novel. Because &#8211; I cannot impart this enough &#8211; there was nothing even close to an actual meal served. Some &#8220;courses&#8221; were slivers of edible paper. Some shots were glasses of vinegar. Everything tasted like fish, even the non-fish courses. And nearly everything, including these noodles, which was by far the most substantial dish we had, was served cold.</p>
<div id="attachment_16463" style="width: 910px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-16463" loading="lazy" class="size-full wp-image-16463" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo5.png" alt="" width="900" height="506" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo5.png 900w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo5-300x169.png 300w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo5-768x432.png 768w" sizes="(max-width: 900px) 100vw, 900px" /><p id="caption-attachment-16463" class="wp-caption-text">I&#8217;ve added the bread plate for scale. This was the largest course of the 27 (We got six noodles and one piece of bread each).</p></div>
<p>Amassing two-dozen of them together amounted to a meal the same way amassing two-dozen toddlers together amounts to one middle-aged adult.</p>
<div id="attachment_16469" style="width: 570px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16469" loading="lazy" class="size-full wp-image-16469" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo11.png" alt="" width="560" height="747" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo11.png 560w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo11-225x300.png 225w" sizes="(max-width: 560px) 100vw, 560px" /><p id="caption-attachment-16469" class="wp-caption-text">A course for *two* people at Bros.</p></div>
<p>I&#8217;ve checked Trip Advisor. Other people who&#8217;ve eaten at Bros <a href="https://www.tripadvisor.com/Restaurant_Review-g194791-d9725946-Reviews-Bros-Lecce_Province_of_Lecce_Puglia.html" target="_blank" rel="noopener">were served food</a>. Some of them got meat, and ravioli, and more than one slice of bread. Some of them were served things that needed to be eaten with forks and spoons.</p>
<p>We got a tablespoon of crab.</p>
<div id="attachment_16476" style="width: 572px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16476" loading="lazy" class="size-full wp-image-16476" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo15.png" alt="" width="562" height="798" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo15.png 562w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo15-211x300.png 211w" sizes="(max-width: 562px) 100vw, 562px" /><p id="caption-attachment-16476" class="wp-caption-text">This was a main course. It&#8217;s about a tablespoon of food.</p></div>
<p>I&#8217;ve tried to come up with hypotheses for what happened. Maybe the staff just ran out of food that night. Maybe they confused our table with that of their ex-lover&#8217;s. Maybe they were drunk. But we got twelve kinds of foam, something that I can only describe as &#8220;an oyster loaf that tasted like Newark airport&#8221;, and a teaspoon of savory ice cream that was olive flavored.</p>
<div id="attachment_16477" style="width: 575px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16477" loading="lazy" class="size-full wp-image-16477" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo16.png" alt="" width="565" height="1005" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo16.png 565w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo16-169x300.png 169w" sizes="(max-width: 565px) 100vw, 565px" /><p id="caption-attachment-16477" class="wp-caption-text">A sliver of oyster loaf with foam. David&#8217;s face here says more than I ever can.</p></div>
<p>&nbsp;</p>
<div id="attachment_16468" style="width: 514px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16468" loading="lazy" class="size-full wp-image-16468" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo10.png" alt="" width="504" height="524" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo10.png 504w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo10-289x300.png 289w" sizes="(max-width: 504px) 100vw, 504px" /><p id="caption-attachment-16468" class="wp-caption-text">Teaspoon of olive ice cream.</p></div>
<p>I&#8217;m still not over that, to be honest. I thought it was going to be pistachio.</p>
<p>There is no menu at Bros. Just a blank newspaper with a QR code linking to a video featuring one of the chefs, presumably, against a black background, talking directly into the camera about things entirely unrelated to food. He occasionally used the proper noun of the restaurant as an adverb, the way a Smurf would. This means that you can&#8217;t order anything besides the tasting menu, but also that you are at the mercy of the servers to explain to you what the hell is going on.</p>
<p>The servers will not explain to you what the hell is going on.</p>
<div id="attachment_16466" style="width: 486px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16466" loading="lazy" class="wp-image-16466 size-full" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo8.png" alt="" width="476" height="800" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo8.png 476w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo8-179x300.png 179w" sizes="(max-width: 476px) 100vw, 476px" /><p id="caption-attachment-16466" class="wp-caption-text">Rand tries to figure out what part of this dish is edible.</p></div>
<div id="attachment_16467" style="width: 477px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16467" loading="lazy" class="wp-image-16467 size-full" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo9.png" alt="" width="467" height="800" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo9.png 467w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo9-175x300.png 175w" sizes="(max-width: 467px) 100vw, 467px" /><p id="caption-attachment-16467" class="wp-caption-text">He cannot.</p></div>
<p>They will not do this in Italian. They will not do this in English. They will not play Pictionary with you on the blank newspaper as a means of communicating what you are eating. On the rare occasion where they did offer an explanation for a dish, it did not help.</p>
<p>&#8220;These are made with rancid ricotta,&#8221; the server said, a tiny fried cheese ball in front of each of us.</p>
<p>&#8220;I&#8217;m&#8230; I&#8217;m sorry, did you say rancid? You mean&#8230; fermented? Aged?&#8221;</p>
<p>&#8220;No. Rancid.&#8221;</p>
<p>&#8220;Okay,&#8221; I said in Italian. &#8220;But I think that something might be lost in translation. Because it can&#8217;t be-&#8221;</p>
<p>&#8220;Rancido,&#8221; he clarified.</p>
<p>Another course &#8211; a citrus foam &#8211; was served in a plaster cast of the chef&#8217;s mouth. Absent utensils, we were told to lick it out of the chef&#8217;s mouth in a scene that I&#8217;m pretty sure was stolen from an eastern European horror film.</p>
<p><img loading="lazy" class="size-full wp-image-16472 aligncenter" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo14.png" alt="" width="539" height="670" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo14.png 539w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo14-241x300.png 241w" sizes="(max-width: 539px) 100vw, 539px" /></p>
<p>For reasons that could fill an entire volume of <em>TimeLife Mysteries of the Unknown</em>, <a href="https://www.pellegrinobrothers.it/en/product/limoniamo-floriano/" target="_blank" rel="noopener">THIS ITEM IS AVAILABLE FOR SALE AT THEIR GIFTSHOP</a>. In case you want to have a restraining order filed against you this holiday season.</p>
<p>Now, at this point, I may have started quietly freaking out. A hierarchical pecking order was being established, and when you&#8217;re the one desperately slurping sustenance out of the plaster cast of someone else&#8217;s mouth, it&#8217;s safe to say you are at the bottom of that pyramid. We&#8217;d been beaten into some sort of weird psychological submission. Like the <a href="https://en.wikipedia.org/wiki/Stanford_prison_experiment" target="_blank" rel="noopener">Stanford Prison Experiment</a> but with less prison and more aspic. That&#8217;s the only reason I have for why we didn&#8217;t leave during any of these incidents:</p>
<ul>
<li>When a member of our party stood up during the lengthy stretch between courses to go have a cigarette outside, and was scolded to sit down.</li>
<li>When one member of our party was served nothing for three consecutive courses, because they couldn&#8217;t figure out how to accommodate her food allergies.</li>
<li>When Rand was served food he was allergic to, repeatedly, because they didn&#8217;t care enough to accommodate his.</li>
<li>When a server reprimanded me for <em>eating</em>. These reconstituted orange slices (one per person) were a course. I asked if I could eat the real orange that had been served alongside it (we&#8217;d all gotten one, and I, at this point, was extremely hungry). &#8220;Yes,&#8221; the server said, annoyed. &#8220;But you aren&#8217;t really supposed to.&#8221; He let me have two segments and then whisked the fruit away.<br />
<img loading="lazy" class="size-full wp-image-16461 aligncenter" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo3.png" alt="" width="565" height="800" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo3.png 565w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo3-212x300.png 212w" sizes="(max-width: 565px) 100vw, 565px" /></li>
</ul>
<p>No, we just sat there while the food was portioned out a teaspoon at a time, a persistent and sustained sort of agony, like slowly peeling off a band-aid. That&#8217;s the problem with a tasting menu. With so many courses, you just assume things are going to turn around. Every dish is a chance for redemption. Maybe this meal was like Nic Cage&#8217;s career &#8211; you have to wait a really long time for the good stuff, but there <em>is</em> good stuff.</p>
<p>BUT NO. We kept waiting for someone to bring us something &#8211; anything! &#8211; that resembled dinner. Until the exact moment when we realized: it would never come. It was when our friend Lisa tried to order another bottle of wine.</p>
<p>&#8220;Would you like red or white?&#8221; the server asked.</p>
<p>&#8220;What are we having for the main?&#8221; she inquired.</p>
<p>His face blanched.</p>
<p>&#8220;The&#8230; main, madame? Um&#8230; we&#8217;re about to move on to dessert.&#8221;</p>
<p>We sat for a moment, letting this truth settle over us. Because by now it had been hours, and at no point had we been served anything that could be considered dinner. (There was one time when I thought it might happen &#8211; the staff placed dishes in front of us, and then swirled sauces on the dishes, and I clapped my hands, excitedly waiting for something to be plated atop those beautiful sauces. Instead, someone came by <em>with an eyedropper and</em> <em>squirted drops of gelee onto our plates)</em>.</p>
<div id="attachment_16462" style="width: 458px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-16462" loading="lazy" class="wp-image-16462 size-full" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo4.png" alt="" width="448" height="742" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo4.png 448w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo4-181x300.png 181w" sizes="(max-width: 448px) 100vw, 448px" /><p id="caption-attachment-16462" class="wp-caption-text">The meat droplet course.</p></div>
<p>&#8220;We&#8217;ve infused these droplets with meat molecules,&#8221; the server explained, and left.</p>
<p>I don&#8217;t know if our experience was the norm. I&#8217;ve looked TripAdvisor&#8217;s photo for Bros, and other people who&#8217;ve gone there seem to have been fed actual food. Like, even this person, who was served the same weird meat droplet course, at least <a href="https://www.instagram.com/p/CHAjuY2DX5m/" target="_blank" rel="noopener">got it with a triangle of foamy-looking bread</a>. Do you know what it&#8217;s like to envy someone for a piece of foamy looking bread? IT&#8217;S NOT GREAT.</p>
<p>&#8220;There&#8217;s no &#8230; main?&#8221; Lisa said to us in disbelief after the server had retreated.</p>
<p>&#8220;Hey,&#8221; I said, my hand resting on her arm. She was shaking slightly from low blood sugar. &#8220;It&#8217;s okay.&#8221;</p>
<p>&#8220;They haven&#8217;t fucking fed us,&#8221; she said, her eyes wide.</p>
<p>&#8220;I know, I know,&#8221; I said, &#8220;But look. We&#8217;re in this amazing country. And I don&#8217;t know about you, but nothing is going to stop me from enjoying tonight.&#8221;</p>
<p>She nodded.</p>
<p>&#8220;Because I&#8217;m surrounded by my favorite people,&#8221; I said, and I squeezed Lisa&#8217;s hand for emphasis, &#8220;and I&#8217;m at my favorite restaurant.&#8221;</p>
<p>Lisa sputtered laughing. No more food was coming, but there was something freeing in that. Because this meal had never been about us to begin with. It sure as hell wasn&#8217;t about the food. And there is something glorious about finally giving up.</p>
<p><img loading="lazy" class="size-full wp-image-16464 aligncenter" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo6.png" alt="" width="900" height="506" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo6.png 900w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo6-300x169.png 300w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo6-768x432.png 768w" sizes="(max-width: 900px) 100vw, 900px" /><br />
<img loading="lazy" class="size-full wp-image-16465 aligncenter" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo7.png" alt="" width="900" height="506" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo7.png 900w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo7-300x169.png 300w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo7-768x432.png 768w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>We sat through a few more courses including a marshmallow flavored like cuttlefish, and a dish called &#8220;frozen air&#8221; which literally melted before you could eat it, which felt like a goddamn metaphor for the night.</p>
<p><img loading="lazy" class="size-full wp-image-16470 aligncenter" src="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo12.png" alt="" width="554" height="800" srcset="https://everywhereist.com/wp-content/uploads/2021/12/BrosNo12.png 554w, https://everywhereist.com/wp-content/uploads/2021/12/BrosNo12-208x300.png 208w" sizes="(max-width: 554px) 100vw, 554px" /></p>
<p>And then someone came in and demanded we stand and exit the restaurant. Thinking we were getting kicked out, we gleefully followed. Instead, we were led across the street, to a dark doorway and into the Bros laboratory. A video of the shirtless kitchen staff doing extreme sports played on a large screen TV while a chef cut us comically tiny slivers of fake cheese.</p>
<p>Rand was, of course, allergic to it.</p>
<p>The bill arrived. The meal cost more than any other we&#8217;d eat during our trip by a magnitude of three. They&#8217;d given us balloons with the restaurant&#8217;s name across it and the chef emerged and insisted on posing with us for a Polaroid that we did not ask for. We were finally released into the night, after every other restaurant had closed, ensuring that no food would be consumed that evening.</p>
<p>&#8220;That was abhorrent,&#8221; we all agreed as we shoved the balloons into a dumpster (I&#8217;d made everyone take one, with the baffling logic that they&#8217;d somehow help offset the cost of the meal). We howled at how ridiculous it was, and how they&#8217;d poisoned Rand. How maybe we should have known that a restaurant named &#8220;Bros&#8221; was going to be a disaster.</p>
<p>It was like an awful show that we had front row tickets to. But wasn&#8217;t there something glorious about sharing it together, the way that a terrible experience makes you all closer?</p>
<p>&#8220;No,&#8221; someone said, and we laughed even harder.</p>
<p>&nbsp;</p>
<p>P.S. &#8211; The next day, one of the staff tried contacting the only single female member of our party via Instagram messages. &#8220;Hey, I served you last night!&#8221; he wrote. She immediately blocked him.</p>
<p>&nbsp;</p>
<hr />
<p><a href="https://www.pellegrinobrothers.it/en/" target="_blank" rel="noopener">Bros.</a>, Via degli Acaya, 2, 73100 Lecce LE, Italy</p>
<p>Cost: a rather mortifying 130-200 Euros per person</p>
<p>Note: the TripAdvisor reviews show a lot of elaborate courses, and these were all way, way more food than anything we ate. I cannot express to you how little we were fed, and I&#8217;m not a particularly big eater. Allergy and dietary restrictions were largely ignored.</p>
<p>Recommendation: Do not eat here. I cannot express this enough. This was single-handedly one of the worse wastes of money in my entire food and travel writing career bwah ha ha ha ha ha ha oh my god</p>
			<div class="share">
				<h4>Share this Post</h4>
				<!-- Simple Share Buttons Adder (8.1.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/"  target="_blank" ><img src="https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/&amp;text=Bros.%2C%20Lecce%3A%20We%20Eat%20at%20The%20Worst%20Michelin%20Starred%20Restaurant%2C%20Ever%20"  target=&quot;_blank&quot; ><img src="https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://everywhereist.com/2021/12/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever/"  target=&quot;_blank&quot; ><img src="https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>			</div>
							<div class="tags">
					<h4>Tags</h4>
					<a href="https://everywhereist.com/tag/italy/" rel="tag">Italy</a>, <a href="https://everywhereist.com/tag/restaurants/" rel="tag">Restaurants</a>				</div>
						<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-14400" method="post" data-id="14400" data-name="Default sign-up form" ><div class="mc4wp-form-fields">                <div class="newsletter-signup">
                    <h4>Never miss a post</h4>
                    <p>Get new blog posts delivered straight to your inbox. No spam. Promise.</p>
                  	<div class="form">
                    	<p class="email"><input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address..." /></p>
                    	<p class="submit"><button>Submit</button></p>
                  </div>
                </div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1639014324" /><input type="hidden" name="_mc4wp_form_id" value="14400" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->		</div>
	</article><!-- #post-## -->

			<nav id="single-post-nav" class="nav-single clearfix">
				<h3 class="assistive-text">Post navigation</h3>
				<span class="nav-previous"><a href="https://everywhereist.com/2021/12/20-years/" rel="prev"><span class="fa fa-chevron-left"></span> Previous Post</a></span>
				<span class="nav-next"></span>
			</nav><!-- .nav-single -->

                            <div id="comments-container">
                    <h3>Leave a Comment</h3>
                    
<div id="disqus_thread"></div>
                </div>
            
		</div>
	</div>
</main>
        <section class="section beige ribbon">
        <div>
            <h4 class="double-line-heading"><span>More from The Blog</span></h4>
            <div class="post-tiles">
                                    <div>
                        <article class="post-tile">
                            <div class="photo">
                                <a href="https://everywhereist.com/2021/12/20-years/"><img width="900" height="686" src="https://everywhereist.com/wp-content/uploads/2021/12/20RG12-e1638827712644.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" /></a>
                            </div>
                            <div class="content">
                                <h2><a href="https://everywhereist.com/2021/12/20-years/">20 Years.</a></h2>
                                <div class="date">Posted On: <span class="actual-date">Dec 7, 2021</span></div>
                                <a class="read-more" href="https://everywhereist.com/2021/12/20-years/"><span class="screen-reader-text">Read more</span><span class="fa fa-chevron-right"></span></a>
                            </div>
                            <div class="comment-count">
                                                                <span class="disqus-comment-count" data-disqus-url="https://everywhereist.com/2021/12/20-years/" data-disqus-identifier="16441 https://everywhereist.com/?p=16441">&nbsp;</span>
                            </div>
                        </article>
                    </div>
                                    <div>
                        <article class="post-tile">
                            <div class="photo">
                                <a href="https://everywhereist.com/2021/12/rival-gallery-owners-in-love/"><img width="900" height="506" src="https://everywhereist.com/wp-content/uploads/2021/11/RivalArt13.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://everywhereist.com/wp-content/uploads/2021/11/RivalArt13.png 900w, https://everywhereist.com/wp-content/uploads/2021/11/RivalArt13-300x169.png 300w, https://everywhereist.com/wp-content/uploads/2021/11/RivalArt13-768x432.png 768w" sizes="(max-width: 900px) 100vw, 900px" /></a>
                            </div>
                            <div class="content">
                                <h2><a href="https://everywhereist.com/2021/12/rival-gallery-owners-in-love/">Rival Gallery Owners in Love.</a></h2>
                                <div class="date">Posted On: <span class="actual-date">Dec 6, 2021</span></div>
                                <a class="read-more" href="https://everywhereist.com/2021/12/rival-gallery-owners-in-love/"><span class="screen-reader-text">Read more</span><span class="fa fa-chevron-right"></span></a>
                            </div>
                            <div class="comment-count">
                                                                <span class="disqus-comment-count" data-disqus-url="https://everywhereist.com/2021/12/rival-gallery-owners-in-love/" data-disqus-identifier="16412 https://everywhereist.com/?p=16412">&nbsp;</span>
                            </div>
                        </article>
                    </div>
                                    <div>
                        <article class="post-tile">
                            <div class="photo">
                                <a href="https://everywhereist.com/2021/12/and-then-we-went-to-italy/"><img width="900" height="520" src="https://everywhereist.com/wp-content/uploads/2021/12/Italy3.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://everywhereist.com/wp-content/uploads/2021/12/Italy3.png 900w, https://everywhereist.com/wp-content/uploads/2021/12/Italy3-300x173.png 300w, https://everywhereist.com/wp-content/uploads/2021/12/Italy3-768x444.png 768w" sizes="(max-width: 900px) 100vw, 900px" /></a>
                            </div>
                            <div class="content">
                                <h2><a href="https://everywhereist.com/2021/12/and-then-we-went-to-italy/">And Then We Went to Italy.</a></h2>
                                <div class="date">Posted On: <span class="actual-date">Dec 3, 2021</span></div>
                                <a class="read-more" href="https://everywhereist.com/2021/12/and-then-we-went-to-italy/"><span class="screen-reader-text">Read more</span><span class="fa fa-chevron-right"></span></a>
                            </div>
                            <div class="comment-count">
                                                                <span class="disqus-comment-count" data-disqus-url="https://everywhereist.com/2021/12/and-then-we-went-to-italy/" data-disqus-identifier="16409 https://everywhereist.com/?p=16409">&nbsp;</span>
                            </div>
                        </article>
                    </div>
                                            </div>
            <div class="more-posts">
                <div class="custom-select">
                    <div>
                        <select id="category-dropdown">
                            <option value="">View Posts by Category...</option>
                                                            <option value="https://everywhereist.com/category/lifestyle/">"Lifestyle"</option>
                                                            <option value="https://everywhereist.com/category/city-guide/24-hours-city-guide/">24 hours</option>
                                                            <option value="https://everywhereist.com/category/advice/">Advice</option>
                                                            <option value="https://everywhereist.com/category/air-travel/">Air Travel</option>
                                                            <option value="https://everywhereist.com/category/ask-the-everywhereist/">Ask the Everywhereist</option>
                                                            <option value="https://everywhereist.com/category/attractions/">Attractions</option>
                                                            <option value="https://everywhereist.com/category/awesome/">Awesome</option>
                                                            <option value="https://everywhereist.com/category/book/">Book</option>
                                                            <option value="https://everywhereist.com/category/city-guide/">City Guide</option>
                                                            <option value="https://everywhereist.com/category/complaint-letters/">Complaint Letters</option>
                                                            <option value="https://everywhereist.com/category/cupcake-death-match/">Cupcake Death Match</option>
                                                            <option value="https://everywhereist.com/category/dialogues/">Dialogues</option>
                                                            <option value="https://everywhereist.com/category/dick-move/">Dick Move</option>
                                                            <option value="https://everywhereist.com/category/events/">Events</option>
                                                            <option value="https://everywhereist.com/category/attractions/festivals/">Festivals</option>
                                                            <option value="https://everywhereist.com/category/food/">Food</option>
                                                            <option value="https://everywhereist.com/category/food/food-porn-friday/">Food Porn Friday</option>
                                                            <option value="https://everywhereist.com/category/attractions/geological-marvels/">Geological Marvels</option>
                                                            <option value="https://everywhereist.com/category/guest-posts/">Guest Posts</option>
                                                            <option value="https://everywhereist.com/category/hotels/">Hotels</option>
                                                            <option value="https://everywhereist.com/category/infographics/">Infographics</option>
                                                            <option value="https://everywhereist.com/category/nothing-to-do-with-travel/life-at-home/">Life at Home</option>
                                                            <option value="https://everywhereist.com/category/life-in-the-rest-of-the-world/">Life in the Rest of The World</option>
                                                            <option value="https://everywhereist.com/category/city-guide/local-color/">Local Color</option>
                                                            <option value="https://everywhereist.com/category/lost-in-translation/">Lost in Translation</option>
                                                            <option value="https://everywhereist.com/category/random-musings/loving-the-entrepreneur/">Loving the Entrepreneur</option>
                                                            <option value="https://everywhereist.com/category/guest-posts/mondays-with-mindy/">Mondays with Mindy</option>
                                                            <option value="https://everywhereist.com/category/museums/">Museums</option>
                                                            <option value="https://everywhereist.com/category/nothing-to-do-with-travel/">Nothing to Do With Travel</option>
                                                            <option value="https://everywhereist.com/category/packing/">Packing</option>
                                                            <option value="https://everywhereist.com/category/paris/">Paris</option>
                                                            <option value="https://everywhereist.com/category/parks/">Parks</option>
                                                            <option value="https://everywhereist.com/category/personal-essay/">Personal Essay</option>
                                                            <option value="https://everywhereist.com/category/photos/">Photos</option>
                                                            <option value="https://everywhereist.com/category/polls/">Polls</option>
                                                            <option value="https://everywhereist.com/category/products/">Products</option>
                                                            <option value="https://everywhereist.com/category/random-musings/">Random Musings</option>
                                                            <option value="https://everywhereist.com/category/rants-and-raves/">Rants and Raves</option>
                                                            <option value="https://everywhereist.com/category/restaurants/restaurant-round-up/">Restaurant Round-Up</option>
                                                            <option value="https://everywhereist.com/category/restaurants/">Restaurants</option>
                                                            <option value="https://everywhereist.com/category/road-trips/">Road Trips</option>
                                                            <option value="https://everywhereist.com/category/s-t-i-n-k-s/">S.T.I.N.K.s</option>
                                                            <option value="https://everywhereist.com/category/scams/">Scams</option>
                                                            <option value="https://everywhereist.com/category/shopping/">Shopping</option>
                                                            <option value="https://everywhereist.com/category/attractions/shows/">Shows</option>
                                                            <option value="https://everywhereist.com/category/site-news/">Site News</option>
                                                            <option value="https://everywhereist.com/category/sites/">Sites</option>
                                                            <option value="https://everywhereist.com/category/somewhat-useful-info/">Somewhat Useful Info</option>
                                                            <option value="https://everywhereist.com/category/steal-this-idea/">Steal This Idea</option>
                                                            <option value="https://everywhereist.com/category/stories/">Stories</option>
                                                            <option value="https://everywhereist.com/category/the-week-in-travel/">The Week in Travel</option>
                                                            <option value="https://everywhereist.com/category/top-ten/">Top Ten</option>
                                                            <option value="https://everywhereist.com/category/photos/tuesday-reverie/">Tuesday Reverie</option>
                                                            <option value="https://everywhereist.com/category/uncategorized/">Uncategorized</option>
                                                            <option value="https://everywhereist.com/category/why-i-travel/">Why I Travel</option>
                                                            <option value="https://everywhereist.com/category/writing/">Writing</option>
                                                            <option value="https://everywhereist.com/category/wtf/">WTF</option>
                                                            <option value="https://everywhereist.com/category/wtf/wtf-wednesdays/">WTF Wednesdays</option>
                                                    </select>
                                            </div>
                </div>
                <a class="btn" href="https://everywhereist.com/archives">View Archives</a>
            </div>
        </div>
    </section>

		<section id="social-banner" class="section">
			<div>
				<ul>
					<li><a href="https://www.facebook.com/pages/The-Everywhereist/139975822719618" target="_blank"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li>
					<li><a href="https://twitter.com/everywhereist" target="_blank"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li>
					<li><a href="https://instagram.com/TheEverywhereist" target="_blank"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li>
					<li><a href="https://plus.google.com/114365382348645666273/about" target="_blank"><span class="fa fa-google-plus"></span><span class="screen-reader-text">Google+</span></a></li>
					<li><a href="http://feeds.feedburner.com/Everywhereist" target="_blank"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li>
				</ul>
			</div>
		</section>
		<section id="instagram" class="section">
			<div>
				<h4 class="double-line-heading"><span>On Instagram @theeverywhereist</span></h4>
				<div class="feed">
										
<div id="sb_instagram" class="sbi sbi_col_6  sbi_width_resp" style="padding-bottom: 20px;width: 100%;" data-feedid="sbi_17841401089172307#6" data-res="auto" data-cols="6" data-num="6" data-shortcode-atts="{&quot;cols&quot;:&quot;6&quot;,&quot;imagepadding&quot;:&quot;10&quot;,&quot;showheader&quot;:&quot;false&quot;,&quot;showbio&quot;:&quot;false&quot;,&quot;showbutton&quot;:&quot;true&quot;,&quot;showfollow&quot;:&quot;false&quot;}"  data-postid="16429" data-sbi-flags="favorLocal">
	
    <div id="sbi_images" style="padding: 10px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17944024111654344" data-date="1638772171">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CXIaGU4rQZs/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-bos3-1.cdninstagram.com/v/t51.29350-15/265075521_276832454281462_7063687959222142135_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YVsAO1BfMXsAX9BVPU4&#038;_nc_ht=scontent-bos3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=a2aeb208533c0bb628f7499973feb8da&#038;oe=61B653D1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/265075521_276832454281462_7063687959222142135_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YVsAO1BfMXsAX9BVPU4&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a2aeb208533c0bb628f7499973feb8da&amp;oe=61B653D1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/265075521_276832454281462_7063687959222142135_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YVsAO1BfMXsAX9BVPU4&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a2aeb208533c0bb628f7499973feb8da&amp;oe=61B653D1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/265075521_276832454281462_7063687959222142135_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YVsAO1BfMXsAX9BVPU4&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a2aeb208533c0bb628f7499973feb8da&amp;oe=61B653D1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/265075521_276832454281462_7063687959222142135_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=YVsAO1BfMXsAX9BVPU4&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=a2aeb208533c0bb628f7499973feb8da&amp;oe=61B653D1&quot;}">
            <span class="sbi-screenreader">Wishing you the kind of joy that comes from spendi</span>
            	                    <img src="https://everywhereist.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Wishing you the kind of joy that comes from spending 21 holiday seasons with this guy.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18280049173058903" data-date="1637454564">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWhI9osPj05/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-bos3-1.cdninstagram.com/v/t51.29350-15/258736884_488350212714276_806204235174511619_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=9sAdRn93WNAAX8GCDa0&#038;_nc_ht=scontent-bos3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=1432bcd74b0d692eebec141f2079ad0f&#038;oe=61B726A5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258736884_488350212714276_806204235174511619_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9sAdRn93WNAAX8GCDa0&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1432bcd74b0d692eebec141f2079ad0f&amp;oe=61B726A5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258736884_488350212714276_806204235174511619_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9sAdRn93WNAAX8GCDa0&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1432bcd74b0d692eebec141f2079ad0f&amp;oe=61B726A5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258736884_488350212714276_806204235174511619_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9sAdRn93WNAAX8GCDa0&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1432bcd74b0d692eebec141f2079ad0f&amp;oe=61B726A5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258736884_488350212714276_806204235174511619_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=9sAdRn93WNAAX8GCDa0&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=1432bcd74b0d692eebec141f2079ad0f&amp;oe=61B726A5&quot;}">
            <span class="sbi-screenreader">Boosted!!! Third vaccine is in the books. So far n</span>
            	                    <img src="https://everywhereist.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Boosted!!! Third vaccine is in the books. So far no side effects except that I now get high speed wi-fi through my eyeballs. Huge thanks to @harraton9 for tips on where to go. ♥️♥️♥️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17950273012583605" data-date="1637454349">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWhIjbbPWmL/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-bos3-1.cdninstagram.com/v/t51.29350-15/258817290_439654480866974_345780870130699826_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=sxU3eGwF8tIAX-Wx_gU&#038;_nc_ht=scontent-bos3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=8f794a9655ac76cc4e1ed4a84ae464f1&#038;oe=61B60A0E" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258817290_439654480866974_345780870130699826_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxU3eGwF8tIAX-Wx_gU&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f794a9655ac76cc4e1ed4a84ae464f1&amp;oe=61B60A0E&quot;,&quot;150&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258817290_439654480866974_345780870130699826_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxU3eGwF8tIAX-Wx_gU&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f794a9655ac76cc4e1ed4a84ae464f1&amp;oe=61B60A0E&quot;,&quot;320&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258817290_439654480866974_345780870130699826_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxU3eGwF8tIAX-Wx_gU&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f794a9655ac76cc4e1ed4a84ae464f1&amp;oe=61B60A0E&quot;,&quot;640&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/258817290_439654480866974_345780870130699826_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=sxU3eGwF8tIAX-Wx_gU&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=8f794a9655ac76cc4e1ed4a84ae464f1&amp;oe=61B60A0E&quot;}">
            <span class="sbi-screenreader">Hello I am DeRuijter, Gelatine.</span>
            	                    <img src="https://everywhereist.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Hello I am DeRuijter, Gelatine.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17954203822541947" data-date="1636626199">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWIc-1qNl1W/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-bos3-1.cdninstagram.com/v/t51.29350-15/247904154_223136956505853_5214644077820913118_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jBteJJJRgIcAX8imj1V&#038;_nc_ht=scontent-bos3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=4ae82af8e1621c8b4f9983089d3f58f1&#038;oe=61B660C1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/247904154_223136956505853_5214644077820913118_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBteJJJRgIcAX8imj1V&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4ae82af8e1621c8b4f9983089d3f58f1&amp;oe=61B660C1&quot;,&quot;150&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/247904154_223136956505853_5214644077820913118_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBteJJJRgIcAX8imj1V&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4ae82af8e1621c8b4f9983089d3f58f1&amp;oe=61B660C1&quot;,&quot;320&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/247904154_223136956505853_5214644077820913118_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBteJJJRgIcAX8imj1V&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4ae82af8e1621c8b4f9983089d3f58f1&amp;oe=61B660C1&quot;,&quot;640&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/247904154_223136956505853_5214644077820913118_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=jBteJJJRgIcAX8imj1V&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=4ae82af8e1621c8b4f9983089d3f58f1&amp;oe=61B660C1&quot;}">
            <span class="sbi-screenreader">I didn&#039;t want him to take a photo of me because I </span>
            	                    <img src="https://everywhereist.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I didn&#039;t want him to take a photo of me because I had just gotten up and hasn&#039;t taken a shower yet but he did anyway and I guess that he was right.">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17923451839941575" data-date="1636464955">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWDpbtPNn4V/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-bos3-1.cdninstagram.com/v/t51.29350-15/253895301_4709672115750314_4655376237438426676_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=GBP4PSB39rYAX8Ef6ni&#038;_nc_ht=scontent-bos3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=b8ec411a2ac890629e2016f9b9e49af0&#038;oe=61B58548" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/253895301_4709672115750314_4655376237438426676_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GBP4PSB39rYAX8Ef6ni&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8ec411a2ac890629e2016f9b9e49af0&amp;oe=61B58548&quot;,&quot;150&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/253895301_4709672115750314_4655376237438426676_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GBP4PSB39rYAX8Ef6ni&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8ec411a2ac890629e2016f9b9e49af0&amp;oe=61B58548&quot;,&quot;320&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/253895301_4709672115750314_4655376237438426676_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GBP4PSB39rYAX8Ef6ni&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8ec411a2ac890629e2016f9b9e49af0&amp;oe=61B58548&quot;,&quot;640&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/253895301_4709672115750314_4655376237438426676_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=GBP4PSB39rYAX8Ef6ni&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=b8ec411a2ac890629e2016f9b9e49af0&amp;oe=61B58548&quot;}">
            <span class="sbi-screenreader">IT&#039;S FINE HERE, I GUESS. I mean, it looks like a f</span>
            	                    <img src="https://everywhereist.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="IT&#039;S FINE HERE, I GUESS. I mean, it looks like a friggin postcard all of the time. ALL OF THE TIME.

#italy🇮🇹 #italytravel #lagodigarda #travellombardia">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17872249112606686" data-date="1636405588">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CWB4MybNXp7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-bos3-1.cdninstagram.com/v/t51.29350-15/254291993_141843301512637_4679600033050647816_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0MJoO95r3T4AX_97ZOn&#038;_nc_ht=scontent-bos3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=f3b54100f5f4fbd1615cfc6cc094bca3&#038;oe=61B6826D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/254291993_141843301512637_4679600033050647816_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0MJoO95r3T4AX_97ZOn&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3b54100f5f4fbd1615cfc6cc094bca3&amp;oe=61B6826D&quot;,&quot;150&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/254291993_141843301512637_4679600033050647816_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0MJoO95r3T4AX_97ZOn&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3b54100f5f4fbd1615cfc6cc094bca3&amp;oe=61B6826D&quot;,&quot;320&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/254291993_141843301512637_4679600033050647816_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0MJoO95r3T4AX_97ZOn&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3b54100f5f4fbd1615cfc6cc094bca3&amp;oe=61B6826D&quot;,&quot;640&quot;:&quot;https:\/\/scontent-bos3-1.cdninstagram.com\/v\/t51.29350-15\/254291993_141843301512637_4679600033050647816_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=0MJoO95r3T4AX_97ZOn&amp;_nc_ht=scontent-bos3-1.cdninstagram.com&amp;edm=ANo9K5cEAAAA&amp;oh=f3b54100f5f4fbd1615cfc6cc094bca3&amp;oe=61B6826D&quot;}">
            <span class="sbi-screenreader">Matching my lipstick to my popsicle like a boss.</span>
            	                    <img src="https://everywhereist.com/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Matching my lipstick to my popsicle like a boss.">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_17841401089172307#6" data-resized="{&quot;17872249112606686&quot;:{&quot;id&quot;:&quot;254291993_141843301512637_4679600033050647816_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17923451839941575&quot;:{&quot;id&quot;:&quot;253895301_4709672115750314_4655376237438426676_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17954203822541947&quot;:{&quot;id&quot;:&quot;247904154_223136956505853_5214644077820913118_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18280049173058903&quot;:{&quot;id&quot;:&quot;258736884_488350212714276_806204235174511619_n&quot;,&quot;ratio&quot;:&quot;1.35&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17950273012583605&quot;:{&quot;id&quot;:&quot;258817290_439654480866974_345780870130699826_n&quot;,&quot;ratio&quot;:&quot;1.33&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17944024111654344&quot;:{&quot;id&quot;:&quot;265075521_276832454281462_7063687959222142135_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

				</div>
			</div>
		</section>
		<footer id="footer" class="section">
			<div>
				<nav>
					<ul id="footer-nav" class=""><li id="menu-item-14414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14414"><a href="https://everywhereist.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-14413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14413"><a href="https://everywhereist.com/privacy-policy/">Privacy Policy</a></li>
</ul>				</nav>
				<div class="legal">
					<div class="left">

						&copy; 2017 - The Everywhereist
					</div>
					<div class="right">
						<ul id="footer-legal-nav" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14414"><a href="https://everywhereist.com/terms-of-use/">Terms of Use</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14413"><a href="https://everywhereist.com/privacy-policy/">Privacy Policy</a></li>
</ul>					</div>
				</div>
			</div>
		</footer>
		
<div id="wpfes_newsletter_message_box" class="widget-container newsletter-box" style="display: none; height: auto;">
    <h3 class="widget-title">Newsletter subscription status</h3>
    <div class="newsletter-box-text" id="wpfes_newsletter_message"></div>
    <input type="button" onclick="wpfes_newsletter_message_close()" value="OK" />
</div>

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://everywhereist.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.8.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"everywhereist"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"16429 https:\/\/everywhereist.com\/?p=16429","disqusShortname":"everywhereist","disqusTitle":"Bros., Lecce: We Eat at The Worst Michelin Starred Restaurant, Ever","disqusUrl":"https:\/\/everywhereist.com\/2021\/12\/bros-restaurant-lecce-we-eat-at-the-worst-michelin-starred-restaurant-ever\/","postId":"16429"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8.2' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://everywhereist.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/everywhereist.com\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/everywhereist.com\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everywhereist.com/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.3.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' defer src='https://everywhereist.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>
<div class="dgd_stb_box none" id="dgd_scrollbox-14476"><a class="dgd_stb_box_close dgd_stb_box_x" href="javascript:void(0);"> </a><div class="pre-order-popup clearfix">
<h2>All Over The Place</h2>
<p class="book-cover"><img src="https://everywhereist.com/wp-content/themes/everywhereist-v3/images/book-cover.jpg" alt="" width="335" height="502" /></p>
<p>Buy my book and I promise I'll never ask you for anything again.</p>
<p><a class="buy-btn" href="https://everywhereist.com/all-over-the-place-the-first-book-from-the-everywhereist/">BE AWESOME. BUY IT.</a></p>
</div>
</div>


<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

		</div>
	</body>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '118063835417032'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=118063835417032&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
</html>
